Problema con las actualizaciones

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con las actualizaciones

Mensaje  martinezf el Lun Abr 28 2008, 13:04

Este fin de semana he estado trasteando con mi VR201 y consegui una instalación de XP 32 + Vista 32 + Innombrable 10.5.2 + Ubuntu 8.04, surgieron algunos problemas con las particiones pero con alguna reinstalación se solucionaron.

Ayer por la noche realicé algunas de las actualizaciones automáticas que tiene la casa madre del Innombrable para su SO y viendo que todo funcionaba me animé y marqué las má gordas.

Pues desde entonces cada vez que intento arrancar el innombrable la máquina se rebota, sospecho que algunas de las actualizaciones ha debido de cambiar el kernel y tengo ahora alguno incompatible, ¿como puedo cambiarlo por otro y de donde lo saco?

Puedo acceder a la partición del Innombrable desde XP y me imagino que facilmente desde Ubuntu pero me gustaria que algún experto me dijera que puedo hacer.

Muchas gracias.

martinezf

Cantidad de envíos : 7
Fecha de inscripción : 23/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con las actualizaciones

Mensaje  perereman el Lun Abr 28 2008, 14:33

Buenas

Lo primero: dices que tienes el innombrable 10.5.2. El dvd instalador te pone la 10.5.1. ¿Cómo pasaste a la .2?

Si lo has hecho son el Sotfware Update, pues te diría que con, casi total seguridad, te lo has cepillado. A ver, vamos a explicar esto un poco.

Los portátiles esos blanquitos, o negros, o plateados (todos sabemos a cuales me refiero), en lugar de llevar una BIOS como la de el resto de los portátiles, llevan una que se llama EFI. Es una versión más avanzada y más moderna que permite mayores funcionalidades. Una de las funcionalidades que permite es, que el Innombrable reconozca si el hardware es "original de manzana" o no. Si no lo es, pues no arrancará el sistema operativo.

Por ello, existen dos formas de arrancar el SO. O bien instalando un "emulador" de EFI, para lo cual necesitas un determinado hardware y parece el vr201 no es compatible, o usar el OSx86loader.

Si usas el EFI, el sistema operativo, al creer que tienes hardware original, puede usar el kernel original e instalar actualizaciones, diréctamente desde la web. Por contra, nosotros, que no tenemos EFI, tenemos que usar kernels parcheados, y seguramente, al instalar actualizaciones, te habrán metido el original

¿Solución? A mi, lo único que se me ocurre es reinstalar el SO. A ver si alguien te puede recomendar otra cosa más rápida

perereman
Moderador

Cantidad de envíos : 256
Fecha de inscripción : 10/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con las actualizaciones

Mensaje  martinezf el Lun Abr 28 2008, 16:30

Instalé ese sistema según tu manual, apliqué el parche "K@lyw@yIntelCombo 10.5.2" despues de la instalación y no tuve ningún problema.

En principio si los parches no incluyen nuevas versiones del kernel, y por lo que he leido ninguno de los que hay actualmente lo hace, no debería tener problemas pero tambien es verdad que en la instalación que hice se mezclan soluciones de diferentes "distros".

Bueno lo dejaré así durante unos dias y si no lo soluciono por las buenas lo volveré a instalar, pero es que la instalación previa me inutilizó la del XP y el Vista previos.

Un saludo y gracias por la presteza al contestar.

martinezf

Cantidad de envíos : 7
Fecha de inscripción : 23/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con las actualizaciones

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.