VR201 DVR501 (T8300) ¿Problemas Speedstep? (Solución)

Ver el tema anterior Ver el tema siguiente Ir abajo

VR201 DVR501 (T8300) ¿Problemas Speedstep? (Solución)

Mensaje  6izmo el Dom Abr 27 2008, 20:07

Bueno, pues resulta que mi hermano y un amigo se han comprado el portátil de gama alta de la serie VR201.

Viene con un flamante Penryn T8300 de 45nm que funciona a 2,4Ghz con 3MB de L2, vamos un pepino de 12,1". Tras recibirlo y activar el speedstep en la bios, me dispongo a probar el rendimiento del procesador en comparación con el M540 y cual es mi sorpresa cuando el CPUz y similares reconocen el T8300 que funciona a 1.198Mhz (vamos a la mitad), por si era un problema de lectura de los programas pasamos tests, pero en vista de los resultados corría a 1,2Ghz sí.

Tras mucho sospechar y darle vueltas: Everest, Cpuz, CoreTemp, la utilidad de Intel... todas decían lo mismo. Así que o me decanto por una imcompatilidad de placa con procesador Penryn o me decanto por un fallo en el manejo de Windows de la CPU.

La solución es dejar de lado el gestor de perfiles de Windows y usar uno como RightMark Clock Utility. Con él puedes definir 3 perfiles en los que eliges las frecuencias que usa y listo. Ahora sí que se nota el rendimiento. Os dejo el enlace de su página, la utilidad es gratuita para las tareas básicas. Descarga

La conclusión es que Windows no maneja bien el escalado de los Penryn y por defecto lo deja al 50%, y con ningún perfil lo altera.
Todo ésto ha sido probado bajo Windows XP SP2 y SP3. No sé si en Vista también existe el mismo problema.

Espero que os sirva de ayuda.


PD: Con el procesador en el perfil performance on demand y cuando tiene el multiplicador al mínimo, la batería con un 91% sube hasta las 4h y 55 minutos.

6izmo

Cantidad de envíos : 86
Fecha de inscripción : 14/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: VR201 DVR501 (T8300) ¿Problemas Speedstep? (Solución)

Mensaje  perereman el Lun Abr 28 2008, 02:21

Habría que ver si algún otro usuario con el Core2Duo 5500 pasa lo mismo.

Seguro que, al poner el procesador a trabajar, ¿no se le cambiaba la frecuencia del micro?

perereman
Moderador

Cantidad de envíos : 256
Fecha de inscripción : 10/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: VR201 DVR501 (T8300) ¿Problemas Speedstep? (Solución)

Mensaje  6izmo el Lun Abr 28 2008, 12:30

Seguro, y probado en 2 ordenadores distintos, con distintos S.O. y hasta con distinta BIOS, funcionaba a 1,2Ghz hasta con SpeedStep quitado en la BIOS. Debe ser por ser Penryn y el sistema operativo que aún no son "colegas".

6izmo

Cantidad de envíos : 86
Fecha de inscripción : 14/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: VR201 DVR501 (T8300) ¿Problemas Speedstep? (Solución)

Mensaje  Sunami el Lun Abr 28 2008, 20:13

Movido al subforo correspondiente y le pongo una chincheta, tema interesante study

Sunami
Admin

Cantidad de envíos : 55
Fecha de inscripción : 09/04/2008

Ver perfil de usuario http://vr201.bigforumpro.com

Volver arriba Ir abajo

Re: VR201 DVR501 (T8300) ¿Problemas Speedstep? (Solución)

Mensaje  Zafiros el Miér Oct 15 2008, 13:45

¿nadie ha encontrado sulución?

Yo tengo aún el Celeron, y con el medidor de TomHardaware, me marca una velocidad de unos 380 mhz solamente, y utilizo Windows Vista.

Saludos

Zafiros

Cantidad de envíos : 10
Fecha de inscripción : 19/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: VR201 DVR501 (T8300) ¿Problemas Speedstep? (Solución)

Mensaje  perereman el Miér Oct 15 2008, 16:57

Zafiros escribió:¿nadie ha encontrado sulución?

Yo tengo aún el Celeron, y con el medidor de TomHardaware, me marca una velocidad de unos 380 mhz solamente, y utilizo Windows Vista.

Saludos

Buenas por aquí

Yo creo que la velocidad que te marca Win Vi está mal con seguridad. Más que nada porque el Celeron no tiene Speed Step, así que funciona siempre a 1'87 ghz.

Yo por eso no me preocuparía

perereman
Moderador

Cantidad de envíos : 256
Fecha de inscripción : 10/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: VR201 DVR501 (T8300) ¿Problemas Speedstep? (Solución)

Mensaje  Zafiros el Miér Oct 15 2008, 18:08

perereman escribió:
Zafiros escribió:¿nadie ha encontrado sulución?

Yo tengo aún el Celeron, y con el medidor de TomHardaware, me marca una velocidad de unos 380 mhz solamente, y utilizo Windows Vista.

Saludos

Buenas por aquí

Yo creo que la velocidad que te marca Win Vi está mal con seguridad. Más que nada porque el Celeron no tiene Speed Step, así que funciona siempre a 1'87 ghz.

Yo por eso no me preocuparía

Hola, no no, si Vista me marca la velocidad bien, el que no la marca bien es la dichosa aplicación de TomsHardware, thg_clock creo recordar que se llama (es que renombré el archivo, y no recuerdo su nombre real)

Saludos

Zafiros

Cantidad de envíos : 10
Fecha de inscripción : 19/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: VR201 DVR501 (T8300) ¿Problemas Speedstep? (Solución)

Mensaje  Contenido patrocinado Hoy a las 06:37


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.