[Solucionado]Problema con particiones y cargador de arranque

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Lun Mayo 12 2008, 23:16

Aprovecho el hiloo...
Resulta q tengo instalado el XP y alguna particion mas por ahi pero al formatearla en la journaled pues luego pa instalar pone elige destino instalacion y no m sale ninguna noseee
A que se puede deber esto??

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  6izmo el Mar Mayo 13 2008, 00:06

Necesitas tener como mínimo una partición formateada como HFS+ (journaled) para instalarlo. Créala desde el Disk Utility, si ya la tienes creada, sólo formatéala.

Un saludo

6izmo

Cantidad de envíos : 86
Fecha de inscripción : 14/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Mar Mayo 13 2008, 00:10

Es que si la creo borrando una con erase deberia kedar asi formateada o no se formatearla desde el disk utility... NOSE XD

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  perereman el Mar Mayo 13 2008, 09:18

esehades escribió:Es que si la creo borrando una con erase deberia kedar asi formateada o no se formatearla desde el disk utility... NOSE XD
Yo lo hice desde el Disk Utility del instalador de iAtkos. Eliges formato nfs journaled.

Por cierto, comenta que ya está rulando la iAtkos v2

perereman
Moderador

Cantidad de envíos : 256
Fecha de inscripción : 10/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  6izmo el Mar Mayo 13 2008, 09:45

Pues en cuanto la vea comento impresiones... jeje. AH! Y gracias por lo de las teclas!

Después del trabajillo de arrglar cosas... Bueno, algo habremos aprendido no?

Según he leido tendremos que esperar un poco:

Código:
2- Some 965 chipset MSI and ASUS motherboards (desktop and laptop) have issues with this OS. ACPI errors
 while booting with DVD and also with hd. There will be patches for those uncompatible devices and there
 is also a patch for 1.0ir2.

Unsuccessful Installation and Related Symptoms:

2- System freezes at grey screen by booting the DVD.

--> You probably have an unsupported chipset.
*965 chipset ASUS or MSI motherboard/laptop
*many VIA, SIS, ATI chipset motherboards
~ Change your hardware
~ A patch can be possible for 965 ASUS/MSI hardware, so keep on watching this community.

6izmo

Cantidad de envíos : 86
Fecha de inscripción : 14/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Miér Mayo 14 2008, 20:07

Veo tambien la r3 pa bajar...

EDITO: parece q la r3 no es del team

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Miér Mayo 14 2008, 20:40

Necesito formatear una particion en HFS y no se como con erase no me la formatea pone msdos fat 16 o lo q tenga puesto...

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  perereman el Miér Mayo 14 2008, 21:50

En esta pantalla, http://img183.imageshack.us/img183/7539/71421590vg7.jpg, ¿No te deja pulsar sobre el formato de la partición?

perereman
Moderador

Cantidad de envíos : 256
Fecha de inscripción : 10/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Miér Mayo 14 2008, 22:35

Que piden bajarse eso pa ver las fotos?? XD
Bueno al final mirando por internet desde cmd.exe del XP puse diskpart y usando eso cree particion como id=af y m lo reconocio como hfs y erase y instalar pero aohora al arrancar despues d instalar no m encuentra sistemas operativos pone... me cago en xD

EDITO: no habia terminado la instalacion.. XD

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Miér Mayo 14 2008, 23:27

QUE MIERDA!
No se porke no me arranca m dice no encuentra sistemas operativos
Solo me arranca Innombrable con el dvd...

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  perereman el Jue Mayo 15 2008, 00:00

esehades escribió:QUE MIERDA!
No se porke no me arranca m dice no encuentra sistemas operativos
Solo me arranca Innombrable con el dvd...

¿Te has acordad de marcar la opción mbr en el DiskUtility del instalador de iAtkos? Porque es posible que te hayas cargado el sector de arranque del hd

perereman
Moderador

Cantidad de envíos : 256
Fecha de inscripción : 10/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Jue Mayo 15 2008, 01:47

No marke na de eso jaja
Pero meti Win98 y desde MSDOS fdisk /mbr pero aun asi nada y con fdisk marke particion activa la d windows
Ahora lo que quiero es el gestor del innombrable de selector d SO
Como lo instalo? Sad

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  perereman el Jue Mayo 15 2008, 10:57

esehades escribió:No marke na de eso jaja
Pero meti Win98 y desde MSDOS fdisk /mbr pero aun asi nada y con fdisk marke particion activa la d windows
Ahora lo que quiero es el gestor del innombrable de selector d SO
Como lo instalo? Sad

Es que sin la opción MBR activada no te va a arrancar el Innombrable. De hecho, mira el tutorial: hay una frase marcada en rojo que dice: IMPORTANTISIMO: hemos de pulsar sobre el botón Option y seleccionar Master Boot Record. Si no, no arrancará el OS.

Puedes comprobar en el tutorial, en qué pantalla es, y así saber donde marcarlo. Ya verás como no te da problemas

perereman
Moderador

Cantidad de envíos : 256
Fecha de inscripción : 10/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Jue Mayo 15 2008, 18:23

Bueno pero ahora ya esta hecho pues voy a reinstalar el innombrable para ver si se instala el Darwin bootloader
Razz

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  perereman el Jue Mayo 15 2008, 19:17

esehades escribió:Bueno pero ahora ya esta hecho pues voy a reinstalar el innombrable para ver si se instala el Darwin bootloader
Razz
Estaremos atentos

perereman
Moderador

Cantidad de envíos : 256
Fecha de inscripción : 10/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Jue Mayo 15 2008, 20:26

Nada nada paso ya de todo estoy ya cansao
Si no haces la creacion de disco desde partition no te deja ni formatearlas ni establecerla como activa
Instalo y nada no me lo arranca aunque mire con fdisk q este activa esa nada al arrancar m dice q no hay particiones en disco solo arranca con el dvd metido,osea q no tiene el darwin en la particion...
Se que hay otras isos que llevan el darwin boot como opcion en utilidades como metodo de instalacion
Sabeis otra manera?? es que puff
Tambien lei por internet d algun parche desde USB pero vaya coñazo con lo facil q es siguiendo el tutorial del foro pero si empiezas de cero el disco sino...
Y pa ponerle grub puf ya ni probe... total no creo q arranque porke se ve q la propia particion le falta algo pa arrancarla... el propio Darwin

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  kvi el Jue Mayo 15 2008, 22:30

Intenta una cosa si actualmente tienes el xp y arrancas bien con él. Sigue estos pasos desde XP, funciona porque así lo tengo yo, pero no se si serviría en tu caso particular:
1- Busca dentro del DVD de instalación del innombrable el fichero chain0 y copialo a c:\
2- Edita* el fichero c:\boot.ini y añadele al final la línea: C:\chain0="Innombrable"
3- Arranca el portatil y aparecerá un menú de XP de letras blancas sobre fondo negro con una nueva opción llamada Innombrable y que servirá para arrancarlo.

* Es posible que para editarlo con el block de notas tengas que cambiar los atributos al fichero boot.ini con este comando: attrib -r -s -h c:\boot.ini , y una vez editado se lo vuelves a poner con attrib +r +s +h c:\boot.ini . Hay otra forma de editarlo y es ir a Panel de control - Sistema - Pestaña opciones avanzadas - inicio y recuperación - configuración - editar , y una vez añadida la linea desde el block de notas que se ha abierto salvas y en la ventana de Inicio y recuperación NO le des a aceptar o se desharan los cambios. Luego si quieres vuelves a inicio y recuperación y le pones en "mostrar la lista de sistemas operativos durante: ..." unos 3 segundos activando esa opcion, y ahora sí cierras esa ventana dandole a aceptar. (en realidad pulsando F8 este menú sí sale y no haría falta hacer que siempre aparezca con el timeout de 3 seg)

kvi

Cantidad de envíos : 130
Fecha de inscripción : 11/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Jue Mayo 15 2008, 23:10

Bueno mira yo voy a probar pero nose nose es como si la particion del Innombrable no se arrancara... no tuviera con que...

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Jue Mayo 15 2008, 23:15

Ei tio jojo hice lo q hiciste y m abre el Darwin!!! jaja ahora lo q m gustaria es tener el chain ese en el mbr entiendes? o q al tener la particion del innombrable activa q esa propia particion tenga su propio mbr digamos con el chain
Como lo ves?
Quiero q sea todo pues rapido jaja
Saludos y gracias

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  kvi el Jue Mayo 15 2008, 23:18

¿ Pero puedes iniciar completamente el innombrable o no carga ?

kvi

Cantidad de envíos : 130
Fecha de inscripción : 11/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Jue Mayo 15 2008, 23:31

Si ahora va bien pero primero menu de Windows,luego el de Darwin,osea el chain.
Quiero que ese chain lo cargue desde el principio.

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Vie Mayo 16 2008, 00:09

Y bueno ando con el por ethernet por ahora...
Y para bajar por ejempl cliente de MSN leo q el Adium esta bastante bien pero que aun asi no tiene webcam y que con webcam el Mercury pero muy lento..
Y encontre un tutorial en un video para usar Ichat usando el programa Psi y creando una cuenta jabber como si fuera msn bueno una movida rara jaja
Como se abren nuevas pestañas o ventanas del Safari? no me apañoo
Y como se abre desde Itunes algun directorio o archivo? Rolling Eyes

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  kvi el Vie Mayo 16 2008, 00:18

Pues reparar el sector de arranque del innombrable no se, sólo sé que la partición debe estar marcada como activa. Lo cierto es que lo tengo instalado y una vez conseguido no he vuelto a usarlo (hasta que no tenga soporte para la atheros o le reemplace la tarjeta wifi ahí se queda)
Solo te puedo sugerir un apaño y es ocultar el menú de XP y poner que el sistema que debe iniciar por defecto sea el innombrable. Esto se traduce en editar el boot.ini y debajo de la línea:
[boot loader]
deben estar estas dos
timeout=0
default=c:\chain0


ó vuelve a las opciones de inicio y recuperación y hazlo gráficamente desde allí

kvi

Cantidad de envíos : 130
Fecha de inscripción : 11/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Vie Mayo 16 2008, 00:24

Ok gracias asi me gusta jaja

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  esehades el Vie Mayo 16 2008, 00:38

Muy bien ya lo he probado jaja y ahora quiero modificiar el chain0 para que sea como en el instalador del innombrable,que de primeras te de la opcion de elegir y no como me hace ahora q empieza a contar el tiempo sin mostrar las posibilidades...
vamos que quiero q m deje verlas y que tenga por defecto pues alguna de ellas

esehades

Cantidad de envíos : 144
Fecha de inscripción : 26/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con particiones y cargador de arranque

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.