Problemas con el medidor de carga de batería.

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con el medidor de carga de batería.

Mensaje  kurdok el Mar Mar 24 2009, 12:34

.Hola. No se si a vosotros os pasa, pero a mi con superubuntu 2008.11 instalado la lectura de batería me da problemas. Cunado le da la gana deja de monitorizar, dependiendo del programa que use se queda con la última lectura que hizo, o directamente me dice que no queda batería o incluso que estoy funcionando con el adaptador AC.
Supongo que es tema de acpci, que no lee bien o hay un momento en el que se le va la olla?
A alguien más le pasa?
Como se puede solucionar?

Gracias.

kurdok

Cantidad de envíos : 35
Fecha de inscripción : 04/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con el medidor de carga de batería.

Mensaje  perereman el Miér Mar 25 2009, 10:07

kurdok escribió:.Hola. No se si a vosotros os pasa, pero a mi con superubuntu 2008.11 instalado la lectura de batería me da problemas. Cunado le da la gana deja de monitorizar, dependiendo del programa que use se queda con la última lectura que hizo, o directamente me dice que no queda batería o incluso que estoy funcionando con el adaptador AC.
Supongo que es tema de acpci, que no lee bien o hay un momento en el que se le va la olla?
A alguien más le pasa?
Como se puede solucionar?

Gracias.
Dado que SuperUbuntu 2008.11 se basa en Ubuntu 8.10 sería interesante que algún usuario que tenga Ubuntu 8.10 nos diga si tiene el mismo problema.

Yo tengo 8.04 y no me da esos problemas.

perereman
Moderador

Cantidad de envíos : 256
Fecha de inscripción : 10/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con el medidor de carga de batería.

Mensaje  kurdok el Miér Mar 25 2009, 13:14

Es curioso, por que creo que antes no me daba esos errores. No se si es por algo que he hecho.
Hay un hilo por aquí que trata sobre lo mismo. Ojalá se solucione con la 9.04.
A ver si como dices la gente que tenga la 8.10 comenta algo.

En este momento me marca bien la carga de la batería, esperemos que siga así.

Un saludo.

kurdok

Cantidad de envíos : 35
Fecha de inscripción : 04/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con el medidor de carga de batería.

Mensaje  kurdok el Miér Mar 25 2009, 13:40

Hola perereman, he descubierto un par de cosillas:

cat /proc/acpi/battery/BAT1/info

Este comando lle la información de la batería

cat /proc/acpi/battery/BAT1/state

Y este su estado

Si ejecutas esto, que te dice?

A mi cuando el power manager está bien me lee la info de la batería y su estado. Cuando se le va la olla, que suele ser al cabo de un rato de encederlo me dice que no ha batería presene, por lo que deduzco que es alun problema de acpi, en concreto de la lectura de la batería.

kurdok

Cantidad de envíos : 35
Fecha de inscripción : 04/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con el medidor de carga de batería.

Mensaje  kurdok el Miér Mar 25 2009, 16:00

Bueno, al parecer ya alguien ha enviado el bug al equipo de ubuntu que se encarga de revisar estas cosas.

Por lo que he podido leer hay un patch que arregla esto. Lo podeis leer aqui:

https://bugs.launchpad.net/ubuntu/+bug/323823

Yo ya lo he aplicado, se supone que es una actualización del kernel. Corregidme si me equivoco, no tengo mucha idea de estas cosas.

Ya comentaré si se ha arreglado el problema...

kurdok

Cantidad de envíos : 35
Fecha de inscripción : 04/01/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con el medidor de carga de batería.

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.