¿Alguien ha instalado WinXP x64 en el VR201?

Ver el tema anterior Ver el tema siguiente Ir abajo

¿Alguien ha instalado WinXP x64 en el VR201?

Mensaje  Nimrod el Jue Nov 06 2008, 11:20

He instalado WinXP 64 bits en el VR201 y tengo un problema. La Atheros no funciona. He conseguido que Windows la reconozca, en el administrador de dispositivos me aparece como perfectamente instalada y funcionando con el driver para Vista64, pero en la barra de tareas, a la izquierda, me dice que el controlador no está instalado y, obviamente, no detecta ninguna red. Si alguien tiene alguna sugerencia de ayuda se lo agradecería infinito.

Otro problema, menor, pues no veo en qué afecta al funcionamiento del portátil, es que en el administrador de dispositivos tengo un dispositivo con interrogación amarilla "Modem Device on High Definition Audio Bus" que so sé que es, para qué sirve y dónde está el driver y como instalarlo.

Por lo demás, decir que el XP64 va como un tiro, está recien instalado y, por tanto limpito, pero se le nota muy ligero y suelto.

Mis primeras impresiones del portátil son buenas. Excelente autonomía, contenido peso y tamaño, sufucientemente rápido y potente para un uso normal, su factura es buena, sin estridencias ni lujos, pero sobria y de calidad suficiente. La pantalla, discreta, la tarjeta de wlan, que todavía no he conseguido hacer funcionar la ausencia de bluetooth son sus puntos débiles.

Venga, espero una ayudita por vuestra parte.

Gracias por vuestra atención y un saludo.

Nimrod

Cantidad de envíos : 21
Fecha de inscripción : 03/11/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Alguien ha instalado WinXP x64 en el VR201?

Mensaje  perereman el Vie Nov 07 2008, 10:00

Nimrod escribió:He instalado WinXP 64 bits en el VR201 y tengo un problema. La Atheros no funciona. He conseguido que Windows la reconozca, en el administrador de dispositivos me aparece como perfectamente instalada y funcionando con el driver para Vista64, pero en la barra de tareas, a la izquierda, me dice que el controlador no está instalado y, obviamente, no detecta ninguna red. Si alguien tiene alguna sugerencia de ayuda se lo agradecería infinito.

Otro problema, menor, pues no veo en qué afecta al funcionamiento del portátil, es que en el administrador de dispositivos tengo un dispositivo con interrogación amarilla "Modem Device on High Definition Audio Bus" que so sé que es, para qué sirve y dónde está el driver y como instalarlo.

Por lo demás, decir que el XP64 va como un tiro, está recien instalado y, por tanto limpito, pero se le nota muy ligero y suelto.

Mis primeras impresiones del portátil son buenas. Excelente autonomía, contenido peso y tamaño, sufucientemente rápido y potente para un uso normal, su factura es buena, sin estridencias ni lujos, pero sobria y de calidad suficiente. La pantalla, discreta, la tarjeta de wlan, que todavía no he conseguido hacer funcionar la ausencia de bluetooth son sus puntos débiles.

Venga, espero una ayudita por vuestra parte.

Gracias por vuestra atención y un saludo.
No se si a ti te habrá pasado lo siguiente, pero por si a caso, te lo comento, porque a otros foreros si que les ha pasado

El vr201 tiene un botón para desactivar la wifi por hardware. Es el botón que está justo a la derecha de el botón de encendido. Cuando la wifi está activada tiene que encenderse un led verde.

perereman
Moderador

Cantidad de envíos : 256
Fecha de inscripción : 10/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Alguien ha instalado WinXP x64 en el VR201?

Mensaje  Nimrod el Vie Nov 07 2008, 13:33

El vr201 tiene un botón para desactivar la wifi por hardware. Es el botón que está justo a la derecha de el botón de encendido. Cuando la wifi está activada tiene que encenderse un led verde.

Sí, ya lo he visto y he visto que para acceder a redes hay que pulsarlo, pero el tema sigue siendo casi el mismo. El caso es que sí que detecta las redes, con su escala de barras según sea su potencia, pero en el arranque, me sale un mensaje que dice "problema de adaptador el controlador no está instalado" . Al intentar conectarme a las redes que me dice que detecta, el programa Intel PROSet/Wireless que dice que no ha podido detectar un adaptador inalámbrico compatible.

Tengo los últimos drivers, los que habéis colgado en el post de drivers, en el administrador de dispositivos la tarjeta aparece funcionando sin problemas (de hecho detecta las redes), pero hay algún problema que impide que el programa administrador de redes "vea" la tarjeta wireles o bien esta es incompatible con dicho programa.

Agradezco toda la ayuda que podáis prestarme, porque ya no sé que hacer.

Un saludo.

Nimrod

Cantidad de envíos : 21
Fecha de inscripción : 03/11/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Alguien ha instalado WinXP x64 en el VR201?

Mensaje  kvi el Vie Nov 07 2008, 18:31

Nimrod escribió: Al intentar conectarme a las redes que me dice que detecta, el programa Intel PROSet/Wireless que dice que no ha podido detectar un adaptador inalámbrico compatible.
A menos que hayas sustituido la tarjeta wifi que viene de serie por una intel ese controlador no deberías tenerlo instalado. El que debes instalar se puede obtener de aquí:
http://www.station-drivers.com/page/atheros.htm (el que dice Atheros ar5xxx series , vista 32bits/64bits)
Bajo el supuesto que hayas instalado el "controlador/driver + el cliente de intel" lo que imagino que te está pasando es que ha desactivado el WZC (windows zero configuration) de windows y los perfiles de las wifis las está gestionando el programa de intel que al no detectar un dispositivo compatible (ya que tienes una tarjeta Atheros y no Intel) te suelta un error.
Solución? dile a windows que las wifis las gestione él con el wzc (por tenerlo deshabilitado es capaz de mostrarte las wifis que detecta pero no gestiona las contraseñas ni administra las conexiones) o simplemente desinstala el programa de intel.
Se me olvidaba: lo que te falta por instalar son los drivers del modem 56k incorporado (línea de teléfono). Mi recopilación de drivers en principio son para XP aunque algunos de ellos sean comunes a Vista , y ten en cuenta que además los de Vista 32bits no tienen por qué servir para Vista 64 bits, si notas cuelgues revisa los drivers. En el último pack que he subido hay un enlace a la web oficial del vr201, tienes que hacer click en "MSI_Vr201d\#Otros\_Links_interes\Web MSI Vr201.url" y te llevará a la página de descargas de los drivers propuestos por MSI, en teoría funcionan pero algunos están algo anticuados, de ahí el motivo de hacer el pack, o directamente ve aquí:
http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=135&prod_no=1331 (donde pone Agere Systems HDA Modem Drivers)

kvi

Cantidad de envíos : 130
Fecha de inscripción : 11/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Alguien ha instalado WinXP x64 en el VR201?

Mensaje  Nimrod el Sáb Nov 08 2008, 01:51

No, yo no he cambiadonada ni he instalado otra cosa que no sean los drivers supuestamente recomendados para los dispositivos del ordenador, pero probaré el programa de cliente que me dices, ya lo he descargado y tan pronto tenga un rato lo instalaré y toquetearé a ver si funciona. Los divers del modem están correctamente instalados, al menos en teoría. También toquetearé a ver si elimino la dichosa admiración amarilla pero, de momento, me preocupa menos.

Muchas gracias por vuestra ayuda.

Un saludo.

Nimrod

Cantidad de envíos : 21
Fecha de inscripción : 03/11/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Alguien ha instalado WinXP x64 en el VR201?

Mensaje  kvi el Sáb Nov 08 2008, 19:19

Lo que te sugiero es que vayas a agregar o quitar programas y desinstales cualquier cosa que diga intel proset/wireless


Última edición por kvi el Mar Nov 11 2008, 03:21, editado 1 vez

kvi

Cantidad de envíos : 130
Fecha de inscripción : 11/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Alguien ha instalado WinXP x64 en el VR201?

Mensaje  kvi el Mar Nov 11 2008, 01:03

Acabo de instalar un Vista Ultimate 64 bits (retocado) y me da de puntuación 3.1 después de instalar el driver de la gráfica, además arranca en menos de 45 segundos.
Únicamente he instalado los drivers de la gráfica, de la wifi y de la ethernet (este último no era necesario), más adelante meteré el de sonido. En administrador de dispositivos no me aparece ningún signo de admiración o interrogación, todo está reconocido y funcionando.
Cuando instale programas veré que tal se desenvuelve, por ahora va bastante bien.
Tengo el Vr201 de serie , sin modificaciones a excepeción de la ram, que le añadí otro módulo de 1GB idéntico al que ya tenía.
Edito: que ciego estoy, siempre que entraba a este hilo leía vista 64 bits y estás hablando del xp 64 bits, me acabo de dar cuenta ahora mismo. El xp 64 bits no es buena opción, da demasiados problemas de conflictos de driver y programas, si se quiere dar el salto a los 64 bits es preferible linux o vista si se quiere usar windows.

kvi

Cantidad de envíos : 130
Fecha de inscripción : 11/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Alguien ha instalado WinXP x64 en el VR201?

Mensaje  Nimrod el Jue Nov 13 2008, 11:44

Al final he cambiado el XP64 por el Vista Bussines. He perdido en velocidad y he ganado en "experiencia visual", ya que el manejo de la pantalla de Vista me resulta más cómodo y agradable a mi cansada vista. Por otro lado he tenido problemas con la instalación de ciertos programas que en XP64 funcionaban muy bien, por ejemplo Adobe Acrobat, versión estándar 7 y 8 (tengo instalado el Reader de la 9 sin problemas), Photoshop CS3, PaintShopPro X, y X2 y alguno más que me dejo en el tintero. Todos ellos hacen toda la instalación y sólo al final aparece un mensaje de error en el que se menciona algo del procesador y al darle a aceptar, desanda todo el camino hecho y desinstala completamente el programa en cuestión.

¿A alguien más le ha ocurrido).

La WiFi, en cambio, ahora va divinamente.

Gracias por vuestra antención y ayuda y un saludo.

Nimrod

Cantidad de envíos : 21
Fecha de inscripción : 03/11/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Alguien ha instalado WinXP x64 en el VR201?

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.